000098 : Product line items disappear in Sage
|
Created: |
26 Feb 2008 |
Last Updated: |
28 Apr 2008 |
|
Message
|
Having successfully transferred a document from QuoteWerks to Sage with ConnectIt-Sage, line items from the Sage document have disappeared or changed the next time the Sage document is opened. Or the line items are not transferred when posting the Sage document to the ledgers.
|
Cause |
This is a known issue with the Sage SDO v14 (2008) which requires installation of a service pack to resolve. The following is a quote from the Sage website 24/2/2008 regarding the content of the SDO v14 service pack:
“The SDO Hot Fix addresses an issue that causes the item lines changing on invoices, credits, quotes or orders to change after they have been saved. This issue only affects invoices, credits, quotes or orders that are created by Sage Data Objects (SDO) and not those that are created within Sage 50 Accounts 2008.”
|
Resolution |
Please contact Sage to receive the software update and get instructions on how to install it. As purchasers of Sage 50 Accounts 2008 and since this is a known problem with the Sage software, as we understand it all Sage 50 Accounts 2008 users are eligible to have access to download the update even though they might not have a Sage Cover support contract.
|
Search Again
|
See Also...
|
|