000084 : ConnectIt takes a long time connecting to Sage
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Created: |
01 Nov 2007 |
Last Updated: |
01 Nov 2007 |
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Message
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ConnectIt seems to hang when connecting to Sage.
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Cause |
This may be because the Sage data files need the Sage Maintenance routines running.
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Resolution |
NOTE 1: these steps involve backing up and running the Sage Maintainance routines on the Sage database. If you are not sure of how to perform these steps then please refer to your Sage System Administrator or Sage Support for further information.
NOTE 2: all users will need to come out of Sage in order to perform these steps.
1. Backup the Sage database.
2. Run the Sage Maintenance Error Checking utility.
3. Review the report created and take action on any errors or warnings as appropriate.
4. Run the Sage Maintenance ReIndex Data Files utility.
5. Run the Sage Maintenance Data Compression utility.
6. Open the ConnectIt Configuration utility.
7. Click the Sage Settings Test Connection button.
Once you click the Sage Settings Test Connection button, ConnectIt should almost instantly report success (or failure). If it does not and still appears to hang then please contact your ConnectIt reseller for further assistance.
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