Support
Support

000081 : How do I manually edit the Sage COMPANY file?

Created: 12 Aug 2007
Last Updated: 12 Aug 2007

Message

Logon to Sage fails.

Cause

The COMPANY file should contain the path that tells ConnectIt where your ACCDATA file is saved. If it does not, logon to Sage will fail.

Resolution

To manually edit the COMPANY file:

1. Open Sage Line 50.

2. Go to File | Open | Company.

3. Browse to select the correct path, e.g. C:\Program Files\Sage\Accounts\

4. In the ConnectIt Configuration utility, click the Test Connection box.

Search Again

See Also...

ID Article TitleLast Updated
000003 ConnectIt-Sage50 Step-by-Step Guide to Configuration 10 Oct 2018

l: 0844 357 7360 | i: +44(0)1273 013695 | e: enquiries@hilltopsit.co.uk
© Hilltops IT Consultancy Services Ltd 2005-2025

Time saving solutions from Hilltops IT