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000068 : Logon to Sage failed.

Created: 11 Aug 2007
Last Updated: 29 Dec 2015

Message

Logon to Sage failed. Please check the Sage Logon details in the ConnectIt Configuration and try again.

Retrieving the COM class factory for component with CLSID failed due to the following error: 80040154.
Message Image

Cause

The Logon to Sage has most likely failed because the wrong version of Sage has been selected in the ConnectIt Configuration utility, or Sage is not actually installed on the client workstation.

Resolution

Reconfigure the Sage Logon Settings in the ConnectIt Configuration utility, or install the Sage software.

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See Also...

ID Article TitleLast Updated
000003 ConnectIt-Sage50 Step-by-Step Guide to Configuration 10 Oct 2018

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