000068 : Logon to Sage failed.
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Created: |
11 Aug 2007 |
Last Updated: |
29 Dec 2015 |
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Message
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Logon to Sage failed. Please check the Sage Logon details in the ConnectIt Configuration and try again.
Retrieving the COM class factory for component with CLSID failed due to the following error: 80040154.
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Cause |
The Logon to Sage has most likely failed because the wrong version of Sage has been selected in the ConnectIt Configuration utility, or Sage is not actually installed on the client workstation.
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Resolution |
Reconfigure the Sage Logon Settings in the ConnectIt Configuration utility, or install the Sage software.
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See Also...
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