000067 : Logon to Sage failed.
|
Created: |
11 Aug 2007 |
Last Updated: |
11 Aug 2007 |
|
Message
|
Logon to Sage failed. Please check the Sage Logon settings using the ConnectIt Configuration utility.
|
|
Cause |
Logon to Sage through Sage Data Objects failed.
|
Resolution |
1. Check that Sage Data Objects and Third Party Integration have been registered and enabled on your Sage accounts. You may need to refer to the Sage Help or contact your Sage reseller or administrator for details of how to do this.
2. Check the Sage Logon settings using the ConnectIt Configuration utility.
|
Search Again
|
See Also...
|
|