000066 : Logon to Sage Failed.
|
Created: |
11 Aug 2007 |
Last Updated: |
27 Mar 2008 |
|
Message
|
Logon to Sage failed. Please check the Sage Logon settings using the ConnectIt Configuration utility.
|
|
Cause |
The COMPANY file could not be found, is either blank or has become corrupt.
Typically, the default path for the COMPANY file is "C:\Program Files\Sage\Accounts\" (Sage Line 50 2007 (v13) and earlier) or "C:\Documents and Settings\All Users\Application Data\Sage\Accounts\2008" (Sage 50 Accounts 2008 (v14)).
|
Resolution |
1. Locate the Sage COMPANY file either on your computer or on the network.
2. Check that the path in the COMPANY file points to the correct location of the Sage ACCDATA file.
3. Amend the path if necessary.
4. Enter the appropriate path in the Company File Path textbox on the ConnectIt-Sage50 Configuration utility Sage Logon Settings tab.
5. Click the Test Connection button.
|
Search Again
|
See Also...
|
|