Support
Support

000058 : The document is of Type ‘X' and Status 'Y' does not match

Created: 11 Aug 2007
Last Updated: 08 Aug 2008

Message

The document is of type ‘INVOICE’ with a status ‘Open’.
This does not match any of the Document Settings set up in ConnectIt Configuration.:
Please check the details and try again.’

ConnectIt will now exit without creating the document in Sage.
Message Image

Cause

The type and status of the QuoteWerks document does not match any of the Document Settings permitted in the ConnectIt Configuration Utility.
Cause Image

Resolution

1. Go to the Document Settings tab of the ConnectIt Configuration Utility.

2. Check INVOICE is a valid QW Doc Type.

3. Check that ‘Open’ is a valid QW Starting Status.

4. Check that the Active box is ticked to enable the document to be created in Sage.


Note that the QuoteWerks and ConnectIt captions must match exactly. This problem has been seen to occur if there is an extra space in the ConnectIt Configuration caption or a space at the end of the caption. These differences may not be immediately obvious when looking at the caption, so click into the cell in ConnectIt Configuration and move the cursor along to double-check.

Search Again

See Also...

l: 0844 357 7360 | i: +44(0)1273 013695 | e: enquiries@hilltopsit.co.uk
© Hilltops IT Consultancy Services Ltd 2005-2025

Time saving solutions from Hilltops IT