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000049 : Logon to Sage failed

Created: 11 Aug 2007
Last Updated: 11 Aug 2007

Message

Logon to Sage failed. Please check the Sage Logon settings using the ConnectIt Configuration utility.
Message Image

Cause

This can happen if Sage is open at the same time as running ConnectIt and if the same user logon and password are used for Sage, either on your computer or in a multi-user environment.

Note: This seems to only affect older versions of Sage Line 50.

Resolution

1. Ensure that the user you use to logon to Sage with ConnectIt is not logged on to Sage. Please refer to the Sage documentation on how to do this.

2. Close Sage and run ConnectIt again.

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See Also...

ID Article TitleLast Updated
000003 ConnectIt-Sage50 Step-by-Step Guide to Configuration 10 Oct 2018

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