000049 : Logon to Sage failed
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Created: |
11 Aug 2007 |
Last Updated: |
11 Aug 2007 |
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Message
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Logon to Sage failed. Please check the Sage Logon settings using the ConnectIt Configuration utility.
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Cause |
This can happen if Sage is open at the same time as running ConnectIt and if the same user logon and password are used for Sage, either on your computer or in a multi-user environment.
Note: This seems to only affect older versions of Sage Line 50.
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Resolution |
1. Ensure that the user you use to logon to Sage with ConnectIt is not logged on to Sage. Please refer to the Sage documentation on how to do this.
2. Close Sage and run ConnectIt again.
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