Support
Support

000355 : ConnectIt-Sage200 - unable to update the object as object has been deleted

Created: 07 Oct 2015
Last Updated: 07 Oct 2015

Message

Fatal Error creating the Product Purchase Order in Sage 200

Unable to update the object (Sage.Accounting.POP.POPStandardItemLine, NNNN) as the object has been deleted
Message Image

Cause

This may occur when creating a Purchase Order in Sage 200 in versions 10.0.2 (and below) of ConnectIt-Sage200 if the Supplier exceeds their Credit Limit.

Resolution

Upgrade to ConnectIt-Sage200 v10.0.3 (or above) for a more meaningful message and/or then use the options on the Configuration Advanced tab | Document Transfer tab | Sage 200 (Purchase) tab to set how you would like ConnectIt to behave if the Supplier has exceeded their Credit Limit.

Search Again

See Also...

l: 0844 357 7360 | i: +44(0)1273 013695 | e: enquiries@hilltopsit.co.uk
© Hilltops IT Consultancy Services Ltd 2005-2025

Time saving solutions from Hilltops IT