Support
Support

000336 : An error occurred running the ConnectIT-MAS90 utility

Created: 21 Jan 2015
Last Updated: 21 Jan 2015

Message

An error occurred running the ConnectIT-MAS90 utility.

Index was outside the bounds of the array.
Message Image

Cause

This error is most likely to be caused by either an incorrect field name in the ConnectIt-MAS90 Overrides functionality, or by a duplicate record in MAS90/200, i.e. a duplicate Vendor/Supplier record in MAS90/200 for one of the Vendors in QuoteWerks that you are trying to create a Purchase Order document for in MAS90/200.

Resolution

Check both the QuoteWerks and the Sage MAS90/200 field names in any ConnectIt-MAS Overrides that have been set up in the ConnectIt Configuration utility on any of the 4 tabs for Documents | Miscellaneous | Sales or Purchase Document Overrides | Header or Item Fields. Check that there are no duplicate Vendor records in Sage MAS90/200 - if there are, then either delete or rename one of them.

Search Again

See Also...

ID Article TitleLast Updated
000118 ConnectIt-MAS90 Step-by-Step Guide to Configuration 22 Feb 2010

l: 0844 357 7360 | i: +44(0)1273 013695 | e: enquiries@hilltopsit.co.uk
© Hilltops IT Consultancy Services Ltd 2005-2025

Time saving solutions from Hilltops IT