000333 : Unable to register ConnectIt - error getting QuoteWerks primary license key
|
Created: |
02 Jan 2015 |
Last Updated: |
05 Jan 2015 |
|
Message
|
You are unable to register and use your ConnectIt product because something appears to be blocking ConnectIt's ability to “see” QuoteWerks.
|
|
Cause |
The most likely causes for this issue are not being logged on as an Administrator to the PC when installing and registering ConnectIt, there being more than one QuoteWerks installation or installation path on the PC, or the Antivirus or Firewall blocking or Windows UAC (User Account Control) being on.
|
|
Resolution |
If neither re-running QuoteWerks nsetup.exe whilst logged in as a local Administrator to the PC and right mouse clicking to “Run as Administrator”, nor if running QW Launch resolve an issue whereby ConnectIt can’t “see” QuoteWerks, then turning Windows UAC (User Account Conrol) off may resolve the issue and allow the ConnectIt Registration to “see” the QuoteWerks License Key Code.
Alternatively try changing the Compatibility settings for all users by right mouse clicking on both the ConnectIt.exe and the QW.exe and then on the Properties | Compatibility tab, select the Settings option to ‘Run this program as an Administrator’ and ensure that ‘Change Settings for all Users’ is selected and applied.
|
|
Search Again
|
See Also...
|
|