Support
Support

000303 : A Customer Account Reference could not be found is Sage for blank

Created: 03 Nov 2014
Last Updated: 03 Nov 2014

Message

A Customer Account Reference could not be found is Sage for %lsquo;[blank]’. Please create an account in Sage and try again.
Message Image

Cause

The ConnectIt Configuration settings | Customer tab | ‘Sage Customer Account Reference is in QuoteWerks’ is ticked with an ‘Account Reference field’ set. For example in the screenshot below we have the Account Reference field set as the QuoteWerks Document CustomText01 field.

ConnectIt is unable to transfer the Document because when it reads the value in this field it is blank (empty, no value is specified).
Cause Image

Resolution

Either enter the relevant Sage Customer Account Reference into the specified field (i.e. in our example, the CustomText01 field) or change the ConnectIt Configuration settings to match on the Customer Name instead.

Search Again

See Also...

l: 0844 357 7360 | i: +44(0)1273 013695 | e: enquiries@hilltopsit.co.uk
© Hilltops IT Consultancy Services Ltd 2005-2025

Time saving solutions from Hilltops IT