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000291 : ConnectIt has stopped working

Created: 27 Sep 2013
Last Updated: 27 Sep 2013

Message

ConnectIt gets part way through the transfer process and then stops with a fatal Windows error that ‘ConnectIt has stopped working...’

Cause

This may be because the ConnectIt Configuration Utility ‘QuoteWerks Logon Settings’ have not been set up and the Supplier tab | ‘Supplier information is maintained in Sage not QuoteWerks’ option is not ticked.

Resolution

Set the QuoteWerks Login Settings in the ConnectIt Configuration, use the ‘Test Connection’ button to check that they test ok and try to transfer the Document again. Note that this fatal error was resolved in ConnectIt-Sage50 v1.20.3 with a more meaningful message being presented to the User.

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