000247 : Sage Company File Path not saving
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Created: |
01 Nov 2010 |
Last Updated: |
10 Nov 2010 |
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Message
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When setting and saving the ConnectIt Configuration Sage tab 'Accounts Data Path' value, then trying to revert back to using the 'Company File Path', the ConnectIt Configuration reopens with the 'Accounts Data Path' values entered.
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Cause |
This is an issue which affects v1.14.3 of ConnectIt (and earlier).
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Resolution |
Either:
1) Completely un-install ConnectIt by using Windows Add/Remove Programs utility and then manually deleting the ConnectIt folder which was created during the installation (see [drive]:\Program Files\Hilltops IT\ConnectIt directory).
2) Close ConnectIt Configuration | open the cit_main.xml file which resides in the ConnectIt installation folder | delete the SageCompany and SageAccount configuration values (see screenshot) | open ConnectIt Configuration and these values will be restored to the default settings.
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