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000242 : Error 26: Data files are wrong version

Created: 16 Oct 2010
Last Updated: 16 Oct 2010

Message

Login to Sage failed. Please check the Sage Logon settings using the ConnectIt Configuration utility.

Error 26: Data files are wrong version.
Message Image

Cause

The error message is referring to the Sage data files. Either Sage and the Sage data files (database) has been updated and the ConnectIt Configuration not changed to reflect the new version, or the ConnectIt Configuration is set to the wrong Sage version.

Resolution

1) Open the ConnectIt Configuration screen - see Start menu | All Programs | ConnectIt-Sage50 | ConnectIt-Sage50 Configuration option.
2) Select the Sage tab.
3) Check that the 'Version' dropdown is set to the correct version (i.e. the same as the version on the Sage Accounts Help | About screen).
4) Click the 'Test Connection' button to check that ConnectIt can now logon to Sage - you should receive a message that ConnectIt logged on ok.

Notes:
* If your version of Sage is not available in the 'Version' dropdown, then you may need to upgrade ConnectIt-Sage. Please see your ConnectIt-Sage50 reseller for more information.
* If you still receive the Data files are wrong version (error 26) message, then the Sage data files may need updating or may be corrupt. Please open the Sage Accounts in Sage and run the Maintenance routines; please see your Sage reseller or Sage Support for more information.

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