000176 : QuoteWerks has started, but ConnectIt-Workflow has not
|
Created: |
03 Mar 2009 |
Last Updated: |
03 Mar 2008 |
|
Message
|
The user has started QuoteWerks, but it does not appear that ConnectIt-Workflow has started.
|
Cause |
ConnectIt-Workflow initialises once the user has successfully logged into QuoteWerks. ConnectIt-Workflow then runs silently in the background, only engaging the user when it is appropriate.
|
Resolution |
Once the user has successfully logged into QuoteWerks, then a ConnectIt-Workflow splash screen may appear (although this may have been switched off in the ConnectIt-Workflow Configuration options) and the ConnectIt logo appear in the system tray by the clock. Note that the ConnectIt logo may be hidden if Windows “Hide inactive icons” option is ticked in the Taskbar and Start Menu Properties.
If the ConnectIt logo cannot be seen, then ConnectIt-Workflow may not have been set up to run when QuoteWerks starts. Please refer to the ConnectIt-Workflow Step-by-Step Guide to Installation “Running ConnectIt-Workflow alongside QuoteWerks” section for instructions on how to do this.
|
Search Again
|
See Also...
|
|