000145 : A Customer Account Reference could not be found in Sage MAS
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Created: |
15 Sep 2008 |
Last Updated: |
15 Sep 2008 |
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Message
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A Customer Account Reference could not be found in Sage MAS for “.
Please create an account in Sage MAS and try again.
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Cause |
ConnectIt attempts to exactly match the Company name specified in the QuoteWerks document Bill To field to a Customer name in Sage MAS. If a match is found, then that Customer Account is used. If no match is found, then you will be prompted and the document is not created in Sage MAS.
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Resolution |
1.Check that the Company name specified in the QuoteWerks document Bill To field is correct and that the same customer does not already exist with a different name in Sage MAS. (An example of this could be where a company name has been entered as ‘Your Customer’ in QuoteWerks and ‘Your Customer Limited’ in Sage MAS).
2.Create an account in Sage MAS if appropriate.
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See Also...
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