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000145 : A Customer Account Reference could not be found in Sage MAS

Created: 15 Sep 2008
Last Updated: 15 Sep 2008

Message

A Customer Account Reference could not be found in Sage MAS for “.

Please create an account in Sage MAS and try again.
Message Image

Cause

ConnectIt attempts to exactly match the Company name specified in the QuoteWerks document Bill To field to a Customer name in Sage MAS. If a match is found, then that Customer Account is used. If no match is found, then you will be prompted and the document is not created in Sage MAS.

Resolution

1.Check that the Company name specified in the QuoteWerks document Bill To field is correct and that the same customer does not already exist with a different name in Sage MAS. (An example of this could be where a company name has been entered as ‘Your Customer’ in QuoteWerks and ‘Your Customer Limited’ in Sage MAS).

2.Create an account in Sage MAS if appropriate.

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See Also...

ID Article TitleLast Updated
000118 ConnectIt-MAS90 Step-by-Step Guide to Configuration 22 Feb 2010

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