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000144 : SY_NoCompany – SY_NoCompany

Created: 15 Sep 2008
Last Updated: 15 Sep 2008

Message

Logon to Sage MAS failed.

Please check the Sage MAS Logon details in ConnectIt Configuration and try again.

An error occurred connecting to the Sage MAS accounts.

SY_NoCompany – SY_NoCompany:
Message Image

Cause

The specified Company Accounts selected in the ConnectIt Configuration utility do not exist.

Resolution

1.Open the ConnectIt Configuration utility (Start menu | All Programs | ConnectIt folder)

2.Select a valid Company Accounts path.

3.Save the changes.

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See Also...

ID Article TitleLast Updated
000118 ConnectIt-MAS90 Step-by-Step Guide to Configuration 22 Feb 2010

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