000141 : An error occurred connecting to Sage MAS accounts
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Created: |
15 Sep 2008 |
Last Updated: |
21 Jan 2015 |
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Message
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Logon failed, Please check the details and try again.
An error occurred connecting to the Sage MAS accounts.
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Cause |
The error message above (or similar) occurs when trying to connect to a brand new installation of Sage MAS90, or in the case of a Sage MAS90 update, where the installation was either not complete or unsuccessful, or where the configuration is either incomplete or in some way different to the previous installation/configuration that ConnectIt-MAS90 was successfully able to connect to.
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Resolution |
In our experience, this issue is often resolved by reinstalling, or reconfiguring, the Sage MAS90 client. Please refer to your Sage MAS Administrator, User Guide or Help Center for further information.
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