Support
Support

000139 : Logon to Sage MAS failed.

Created: 15 Sep 2008
Last Updated: 15 Sep 2008

Message

Logon to Sage MAS failed.

Please check the Sage MAS Logon details in ConnectIt Configuration and try again.

An error occurred connecting to the Sage MAS accounts.

The system cannot find the file specified.
Message Image

Cause

The selected home directory path is incorrect.

Resolution

Change the ConnectIt-MAS90 Configuration (Start menu | All Programs | ConnectIt folder) to ensure that the MAS Home Path on the Sage tab is for the “home” directory which is by default: C:\Program Files\Sage Software\MAS 90\Version4\MAS90\Home.

Search Again

See Also...

ID Article TitleLast Updated
000118 ConnectIt-MAS90 Step-by-Step Guide to Configuration 22 Feb 2010

l: 0844 357 7360 | i: +44(0)1273 013695 | e: enquiries@hilltopsit.co.uk
© Hilltops IT Consultancy Services Ltd 2005-2025

Time saving solutions from Hilltops IT