Support
Support

000130 : CI_NoKey – The XXX is invalid

Created: 15 Sep 2008
Last Updated: 15 Sep 2008

Message

Fatal Error getting the Product Line Item information from Sage MAS

CI_NoKey – The XXX is invalid

Default Product Code ‘XXX’ could not be found in Sage MAS
Message Image

Cause

The default product code that has been set up in the ConnectIt Configuration could not be found in Sage MAS.

Resolution

1.Open the ConnectIt Configuration utility (Start menu | All Programs | ConnectIt folder).

2.Select the Products tab within the utility.

3.In the code fields for taxable and non-taxable products, either enter default tax code(s) or check that the code(s) that have previously been entered are the same as the codes that are currently being used for the product(s) to ensure that they are the same.

Search Again

See Also...

ID Article TitleLast Updated
000115 ConnectIt-MAS90 Step-by-Step Guide to Document Creation 15 Sep 2008

l: 0844 357 7360 | i: +44(0)1273 013695 | e: enquiries@hilltopsit.co.uk
© Hilltops IT Consultancy Services Ltd 2005-2025

Time saving solutions from Hilltops IT