000130 : CI_NoKey – The XXX is invalid
|
Created: |
15 Sep 2008 |
Last Updated: |
15 Sep 2008 |
|
Message
|
Fatal Error getting the Product Line Item information from Sage MAS
CI_NoKey – The XXX is invalid
Default Product Code ‘XXX’ could not be found in Sage MAS
|
|
Cause |
The default product code that has been set up in the ConnectIt Configuration could not be found in Sage MAS.
|
Resolution |
1.Open the ConnectIt Configuration utility (Start menu | All Programs | ConnectIt folder).
2.Select the Products tab within the utility.
3.In the code fields for taxable and non-taxable products, either enter default tax code(s) or check that the code(s) that have previously been entered are the same as the codes that are currently being used for the product(s) to ensure that they are the same.
|
Search Again
|
See Also...
|
|