000108 : A valid QuoteWerks Primary license key could not be found.
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Created: |
13 Feb 2009 |
Last Updated: |
17 Feb 2009 |
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Message
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A valid QuoteWerks Primary license key could not be found.
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Cause |
This error has probably occurred due to a previous installation of QuoteWerks, in the example below on the C:\drive. This error may occur if QuoteWerks has been installed more than once on the computer. Controlled by the prioritisation of QuoteWerks installations, ConnectIt may be looking at a different installation to that where the license keys have been entered, The priority of QuoteWerks installations as can be seen by the viewing the QuoteWerks Launcher, as shown in the screenshot below.
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Resolution |
To give the QuoteWerks installation that contains the license key information the highest priority:
1. Close QuoteWerks.
2. Locate the QWLaunch application in the C:\Program Files\Common Files\QuoteWerks folder and launch it by double clicking QWLaunch.exe.
3. Highlight the installation with the primary license then right click.
4. Select "move up" as in the screenshot below. If you have a number of different installations you will need to repeat this process so that the installation that contains the license key information is at the top of the list.
5. Click close to save.
6. Restart QuoteWerks.
7. Restart ConnectIt Registration to ensure that ConnectIt is now registering the correct licenses ok.
Note: If you are trying to use QuoteWerks on a Remote installation, then you may have a different license key for that installation on that computer which is not registered for using ConnectIt. You should contact your ConnectIt reseller to get additional ConnectIt licenses and register the Remote user license.
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